09 Kwi

Fixing CVE-2014-0160 openssl critical bug on Debian in Apache with mod_ssl enabled

debian-logoIf you found this article, probably you would like to quickly upgrade openssl on your Debian instance. Bug CVE-2014-0160 is very dangerous – more about this bug you can read here.

  1. First of all, please check on this site, if your site needs to be fixed.
  2. if the result is positive(red) you need to perform actions below:
    apt-get update
    apt-get install libssl-dev libssl1.0.0 openssl
    service apache2 reload
  3. Perform test (1) once again. Now test should be negative (green).
Email this to someoneDigg thisShare on Facebook2Tweet about this on TwitterShare on Google+0Helpful? Share with others!

Dodaj komentarz

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *

Time limit is exhausted. Please reload the CAPTCHA.